State of Exhaustion - January 09, 2021

in EXHAUST2 months ago

State of Exhaustion

January 09, 2021


banner

A friendly place to try hard! Come get EXHAUSTED!


Featured Activities Shared Recently:

imageNew Activity Title. Gym.: a strength activity by @lannabeiker
Distance: 3.21 km, Duration: 33 minutes, Pace: 10.38min/km
Jan 8 steps: a running activity by @pottaimage
imageMittagsradfahrt: a cycling activity by @granad
Distance: 71.06km, Duration: 178 minutes, Speed: 23.82km/hr

Cool Stories We Liked Recently:

imageOld Recycled Post (Please Do Not Upvote) Thai National Park. Sounds of wild elephants from the edge of a cliff. Phu Kra Dueng NP.By @thinkit
By @kiel91The chain tensionerimage
imagePeaceful Warrior Goddess Energy (& Qigong Video)By @millycf1976

EXHAUST Leaderboards:

Running Leaders

This WeekThis MonthThis Year
1ervin-lemark - 50.86kmervin-lemark - 69.28kmervin-lemark - 69.28km
2manuvert - 39.38kmrthelly - 65.38kmrthelly - 65.38km
3toofasteddie - 35.47kmmanuvert - 50.91kmmanuvert - 50.91km
4jgrieco - 33.43kmtoofasteddie - 42.5kmtoofasteddie - 42.5km

Cycling Leaders

This WeekThis MonthThis Year
1granad - 165.53kmrun.vince.run - 259.9kmrun.vince.run - 259.9km
2run.vince.run - 147.58kmgranad - 209.82kmgranad - 209.82km
3rthelly - 63.71kmrthelly - 82.06kmrthelly - 82.06km
4jkms - 47.09kmjkms - 73.08kmjkms - 73.08km


The delegation system for @exhaust users is now live! There is no pressure to delegate, but if you choose to, you should start receiving payments 7 days after the delegation is made! @exhaust strives to pay back 100% of the curation rewards that delegated HivePower earns!
Here are some handy quick-links for delegating to @exhaust via HiveSigner! (Links subject to change w/ upcoming HiveSigner v3...

Delegate : 25 HP || 50 HP || 100 HP || 250 HP || 500 HP || 1,000 HP || 10,000 HP

Sort:  

Congratulations to all whose names are mentioned on this blog. Keep enjoying your Healthy Journey and stay blessed.

@exhaust, Happy new year team. Hope that in year 2021 Exhaust Community will expand and grow. Stay blessed.

Hey, probably a dumb question (I have plenty of these...) but when I try to add any tribe (sportstalk, palnet, etc...) in the tags for my Exhaust posts, it seems to be completely ignored. It used to work fine in the past, but it changed a few months ago. I could understand if it was the case for everybody, but I do see some other Exhaust posts in said tribes. What am I missing? Is there like a reputation requirement or something else? If that makes a difference, I post directly from xhaust.me

Hmmm.. That's strange for sure. Is it only tribe tags that don't work for you? I haven't tried to tag any of those recently -- but I usually add various random tags about climbing or location or whatever whenever I post from my personal account...

To confirm, there is no reputation requirement or blacklisted words -- pretty much everything should work.. THe only thing that I can maybe think of is case-sensitivity. I believe tags need to be lower case (but I might be wrong...)

Hey, thanks for the response. After I saw @kiwibloke post (https://peakd.com/hive-176853/@kiwibloke/xhst-activity-1611464094), I investigated further. It seems the problem started for me when Exhaust came back online back in November. Even though the tags appears okay in peakd for instance (they are uppercase in that display, but I input them with lower case):
tags_peakd.png

They are ignored in other front ends, sportstalk for instance does not show any tag at all:

tags_sportstalk.png

which results in the 0 SPORTS tokens rewards. And same for other tribes.
It seems it applies to all tags. For instance, since Nov 2, my EXHAUST posts don't appear in https://peakd.com/created/runningproject, even though I always use the tag runningproject.

And I just noticed it's even more strange on ecency where the tags appears like that (one letter per tag, and only some of them):

tags_ecency.png

I am really not sure what I am doing wrong. I believe one difference is that since EXHAUST came back online, I use hivesigner to sign in, but I don't see how that would affect tags on the posts.
Sorry for the long response but any idea on what's happening would be helpful. Thanks.

Ah, I was going to ask if you're using hive-signer or hive-keychain.

I'll do a bit of digging and see if something has broken there -- which it certainly seems to be the case. I'll try to fix it this week.

You were right. I tried hive-keychain for my last 2 Exhaust posts, and tags are correct. So, it seems the problem comes from hive-signer somehow. There is a work-around now, it's all good. Too bad it took me almost 4 months to notice though... Have a good week end!